ぼやき

1

WordPress 2.8 の自動アップデートに失敗するとサーバー内のファイルが全部消去されるらしい。ありえない。なんでも自動化すればいいってもんじゃないですよね。なんでも自動化で対応できるようになって初心者ユーザーにも取っつきやすくなってるのかもしれないけれど、 Web リテラシーが低い人も使えるようになると、自分で問題が解決できないじゃないですか。

WordPress は好きだけれど、頻繁にバージョンアップを繰り返すのはどうだろう、と思う。オープンソースだからたくさんの人に使ってもらって、それでバグを発見していくのだろうけれど、 CMS として使うにはもう少しバージョンアップの頻度を下げないと、企業とかに納入したとしてメンテナンスをだれがするのか、って話になる。プラグインの対応も大変だろうし、今で必要充分なのにこれ以上何を変えようっていうんですかねぇ。いまいちわかんない。

そんなわたしは様子見です。たぶん 2.8.1 になったら、バージョンアップしようと思います。もちろん手動で。

関連記事